Topic: Loading ESXDOS.SYS error

I'm trying to run esxdos on my ZX NEXT. Tried 0.8.9, 0.8.8 and 0.8.7 and with all those I get the same result:

- after setting everything correctly according to guide:

1) ESXDOS screen appears
2) "Detecting devices..." - this lasts quite a moment, like 10 secs or sth
3) "Mounting drives..." - this comes up next, with no info about mounted drives or anything following
4) "Loading ESXDOS.SYS... [ERROR] - this comes up finally, then zx resets (black screen, then white screen)

Dirve not mounted, not working.

My suspicions:
I have lot of files on the sd card (like several folders with games, demos etc) - maybe there is some limit?
Most of those files have long names - maybe there is some broblem?

Any other ideas? Is there any crashlog I could retrieve?

2 (edited by Luzie 2024-03-20 17:03:29)

Re: Loading ESXDOS.SYS error

I think easiest way to find the problem is to use a SD-Card which only contains NextZXOS and esxDOS-Files and nothing additional.

If you want I can prepare you a Image or a File-Package for preparing a new SD-Card.