Topic: DivMMC Future Flash Fail


I own a DivMMC Future, which has been flashed with the Release Candidate 2 of esxDOS 0.8.6. So far this setup worked just fine. The flashing itself were done some weeks ago and went flawless by doing all the steps described in the Readme file (except the "Jumper" part of course!).

After the release of the final version I tried to update this by the same procedure - but this time it fails with a rather generic error "CANNOT FLASH" after pressing "Any key". Afterwards the RC2 is still in charge (and works just like before), so the flashing really did not happen.

Did someone else a successful update of his DivMMC Future?
And what might cause the difference in behavior of RC2 and Final?

Any hints and help would be appreciated!



Re: DivMMC Future Flash Fail


There should be no difference between RC2 and final in that regard. Sadly I do not have a DivMMC Future to test this.


Re: DivMMC Future Flash Fail

Ok, thanks for the info.


Re: DivMMC Future Flash Fail

Ok, I would like to withdraw my "bug report"! ;-) In the meantime I were able to flash my DivMMC Furture with the new esxDOS version 0.8.6.

The problem was that I obeyed to the three steps from the official "Readme.txt" from esxDOS and did not realize that flashing a DivMMC Future has an extra step. This has to be done before hitting "Enter" after loading the "esxmmc.tap": EJECT the SD card! ;-)

As this is mentioned in the DivMMC Future guide ... it was of course my fault!